Back
Resolved

GET/POST not available in RTAPI

Started 12 Jan at 09:07am UTC.

Created

GET and POST requests were failing for clients during 6:24 - 7:26 GMT.

The incident was resolved, but clients might have faced some downtime issues.

Posted 12 Jan at 09:07am UTC.