Back
Resolved

Scheduled maintenance on our Credits and Authorization systems

Completed 27 Jul at 08:00am UTC.

CDAPI RTAPI Self-service
Completed

The scheduled maintenance has been successfully completed.

All services, including the self-service portal, are now fully operational. Thank you for your patience during the maintenance window.

Posted 27 Jul at 08:00am UTC.
Updated

The maintenance is taking longer than expected, and the maintenance window has been extended by approximately one hour.

All API services remain fully operational. The self-service portal remains under maintenance.

Posted 27 Jul at 07:18am UTC.
Updated

All API services are operational. Self-service portal remains under maintenance.

Posted 27 Jul at 06:44am UTC.
Started

We're performing planned maintenance on our Credits and Authorization systems to roll out updates to pricing and client access levels.

During the maintenance window:

  • All API services will be fully unavailable.
  • The self-service portal will be in maintenance mode.

The maintenance is expected to take approximately 2 hours.

We appreciate your patience while we complete these improvements.

Posted 27 Jul at 05:00am UTC.