Back
Resolved

CDAPI outage

Started 30 Jul at 07:02pm UTC.

CDAPI
Created

CDAPI was down for 4 minutes on July 30, between 19:02 and 19:06 UTC. The problem was on our infrastructure side and it recovered on its own. We're making changes so it doesn't happen again. Sorry for the disruption.

Posted 30 Jul at 07:02pm UTC.